subscribed theads not going to my email [Archive] - Puff Cigar Discussion Forums

: subscribed theads not going to my email


thebigk
06-13-2013, 10:24 AM
The title says it all my sibscribed theads are not going to my email which really sucks I also do not get my PM notifications
Has any body had this problem are know what to do to fix it
Any help would be great Eric

splattttttt
06-13-2013, 02:12 PM
That makes two of us.

thebigk
06-13-2013, 02:21 PM
That makes two of us.

Did it start yesterday ?

splattttttt
06-13-2013, 02:34 PM
Did it start yesterday ?

I think so.

bluesman.54
06-13-2013, 11:04 PM
That makes three of us. and yes, it started yesterday. Help Please!

That makes two of us.

splattttttt
06-13-2013, 11:14 PM
That makes three of us. and yes, it started yesterday. Help Please!

I check my e-mail to guide me to where I like. Looking to see what I like takes longer. I hope this gets resolved soon. Wost with my phone then the pc. Help please!

Dave.73
06-13-2013, 11:19 PM
Thats really odd because we haven't made any changes or touched any settings. Plus I received this notification because I'm subscribed to this thread and I've also been getting my other one's. I'm checking it tho.

TTecheTTe
06-13-2013, 11:19 PM
Well, I'm the odd duck (as usual). I wasn't getting them for the past week, and they resumed yesterday.

bluesman.54
06-13-2013, 11:22 PM
Thank you for your time and efforts Dave. I sincerely appreciate it.

Michael


Thats really odd because we haven't made any changes or touched any settings. Plus I received this notification because I'm subscribed to this thread and I've also been getting my other one's. I'm checking it tho.

Dave.73
06-13-2013, 11:23 PM
Thank you for your time and efforts Dave. I sincerely appreciate it.

Michael


no problem at all

splattttttt
06-13-2013, 11:24 PM
Dave, I've had issues similar to this with other forums in the past... Hotmail.com was the cause

ProbateGeek
06-14-2013, 03:46 AM
I also have had this problem since Wednesday morning or so. In a word: sucks.
For some reason the checkboxes for Instant Notification (settings, subscribed threads) won't stay checked.
But I'm confident it'll be fixed soon. Please. :biggrin:

Mante
06-14-2013, 07:38 AM
I'm just glad I live in the lower hemisphere as the time-continuum-flip-thing shields me from these issues. At least the thingy has worked since I've been a member here.

http://imagestore.puff.com/2013/06/14/p_3860507_0.jpg

ProbateGeek
06-14-2013, 11:39 AM
I also have had this problem since Wednesday morning or so. In a word: sucks.
For some reason the checkboxes for Instant Notification (settings, subscribed threads) won't stay checked.
But I'm confident it'll be fixed soon. Please. :biggrin:
Never mind the "checkboxes" issue (brain cramp) - all threads are reading "instant" for notification, yet still nothing.
I'm on @msn.com.

Dave.73
06-14-2013, 11:42 AM
It seems like there may be some kind of hiccup where they aren't making it to your email. I have no idea why this would be happening because we haven't made any kind of changes, edits or updates to the site that would cause this to happen.

bluesman.54
06-14-2013, 12:53 PM
Dave.73

So this problem is not able to be fixed? Again, I appreciate your time and efforts in all of this. Thank you so much.

Michael


It seems like there may be some kind of hiccup where they aren't making it to your email. I have no idea why this would be happening because we haven't made any kind of changes, edits or updates to the site that would cause this to happen.

Dave.73
06-14-2013, 12:56 PM
Dave.73

So this problem is not able to be fixed? Again, I appreciate your time and efforts in all of this. Thank you so much.

Michael


Im not saying it can't be fixed. Its just that I haven't had the issue so I can't recreate it to see why it would be happening. We are still researching but with the small amount of people reporting it it seems to be some sort of isolated issue.

CarpeSimia
06-14-2013, 01:08 PM
I've checked the outgoing mail queue on each of our servers, individually, and they are processing as normal. If there is an issue, its probably somewhere in between.

Tritones
06-14-2013, 04:48 PM
Situations like this can be caused by a great disruption in the Force ...

Dave.73
06-14-2013, 04:53 PM
Situations like this can be caused by a great disruption in the Force ...


I agree! It has to be the Dark Side because we've been investigating, testing, researching and can't find any cause for this.

TTecheTTe
06-14-2013, 05:30 PM
I've checked the outgoing mail queue on each of our servers, individually, and they are processing as normal. If there is an issue, its probably somewhere in between.

Im not saying it can't be fixed. Its just that I haven't had the issue so I can't recreate it to see why it would be happening. We are still researching but with the small amount of people reporting it it seems to be some sort of isolated issue.And could resolve on its own, as it did with me (att.net mail). Having had the problem for a week, it was resolved the day others started experiencing it.

Wasn't a problem for me as I'm usually signed onto my Puff profile so I see activity feeds, and only happened to notice that I wasn't receiving emails that I should have.

bluesman.54
06-14-2013, 06:29 PM
Dave,

Thank you for all of your efforts. I really do appreciate the fact that this takes up your time and all you aare doing to try and correct it.

Michael

Im not saying it can't be fixed. Its just that I haven't had the issue so I can't recreate it to see why it would be happening. We are still researching but with the small amount of people reporting it it seems to be some sort of isolated issue.

bluesman.54
06-14-2013, 06:32 PM
Rich,

I also wanted to thank you for your efforts and all you are doing to try and resolve it. I know it takes time you would rather spend elsewhere. Thanks again for your diligence in this mater.

Michael aka bluesman.54


I've checked the outgoing mail queue on each of our servers, individually, and they are processing as normal. If there is an issue, its probably somewhere in between.

bluesman.54
06-14-2013, 06:38 PM
A small amount of people you say? Well...I'm only 5'5" -- so I guess I am easy to overlook....


Im not saying it can't be fixed. Its just that I haven't had the issue so I can't recreate it to see why it would be happening. We are still researching but with the small amount of people reporting it it seems to be some sort of isolated issue.

Dave.73
06-14-2013, 06:42 PM
A small amount of people you say? Well...I'm only 5'5" -- so I guess I am easy to overlook....

Haha! You are definitely not being overlooked. :-)

As TTecheTTe mentioned it will most likely resolve itself. Sometimes there is a glitch with local providers that stops these type of notifications from getting to their destination.

Mante
06-14-2013, 08:44 PM
Situations like this can be caused by a great disruption in the Force ...This is why I prefer to use the opaque side of it....The "Farce". :madgrin:

ProbateGeek
06-14-2013, 08:51 PM
I've switched the Default Thread Subscription Mode to daily notifications rather than instant - see if I get anything tonight.

splattttttt
06-14-2013, 09:05 PM
I bet that using a different e-mail client would hep, just hate the idea of swithing.

thebigk
06-14-2013, 11:47 PM
Well I am glad to see that I am not the only one I thought I had did some thing stupid. Glad to see that there trying to get to the bottom of this. Thanks for the help

bluesman.54
06-15-2013, 04:16 PM
Any progress on this? I am still not getting any emails. Thank you to everyone trying to fix this. Your time and efforts are appreciated very much.

Michael

Dave.73
06-15-2013, 04:19 PM
Any progress on this? I am still not getting any emails. Thank you to everyone trying to fix this. Your time and efforts are appreciated very much.

Michael


There is nothing that we can see from our end that would be causing this. In fact I just got this notification which is what sent me over here.

bluesman.54
06-15-2013, 05:20 PM
Thanks Dave. I appreciate your time and efforts. I hope the problem corrects itslf. I miss the emails. I made sure Puff is in my contact list so it shouldn't be blocked. Who knows? Thanks again.

Michael

There is nothing that we can see from our end that would be causing this. In fact I just got this notification which is what sent me over here.

ProbateGeek
06-15-2013, 06:18 PM
I didn't get any daily subscription email last night, so just switched back to "instant". We'll see how long this lasts...

splattttttt
06-15-2013, 06:50 PM
still on the search and detect... Dave, have you checked the servers? Please don't get annoyed with me asking assbased Q's, I was one of those kids that laughed at the geeks. Now they're my demigods. Go figure.

Dave.73
06-15-2013, 06:53 PM
I've checked the outgoing mail queue on each of our servers, individually, and they are processing as normal. If there is an issue, its probably somewhere in between.

Rich has checked all of the servers and settings multiple times and everything is normal from this end.

splattttttt
06-16-2013, 12:09 AM
Okay! I had to do this once before on a different site in order to continue my email notification service, so I switched to a new email client.
I am no longer using hotmail.com with this forum (puff.com) home. Let's see if it works with yahoo.com

splattttttt
06-16-2013, 01:37 AM
Okay, that solved my problem. Happy days.

Dave.73
06-16-2013, 01:26 PM
Okay, that solved my problem. Happy days.

Sorry you had to do that but I'm glad its working for you.

splattttttt
06-16-2013, 10:25 PM
Sorry you had to do that but I'm glad its working for you.

Don't be Dave. I now have a Puff.com dedicated email client. It's all about Puff ( :

thebigk
06-16-2013, 10:32 PM
Don't be Dave. I now have a Puff.com dedicated email client. It's all about Puff ( :

I like that idea 90% of the time I check my email is for Puff anyway. And thanks Dave.73 I did not think it was a problem with Puff just wanted to see if I was the only one with this problem

Dave.73
06-16-2013, 10:43 PM
Thanks guys.

bluesman.54
06-17-2013, 12:53 AM
I also now have a Puff dedicated email account. Thanks for all of your time and efforts Dave. I sincerely appreciate it.

ProbateGeek
06-17-2013, 12:58 AM
I really don't want a third active email account. I think I'll just wait this out and see...

ProbateGeek
06-18-2013, 02:03 PM
Emails seem to be back up as of about 9:30 this morning. Hope it sticks!

Dave.73
06-18-2013, 02:05 PM
Good to hear. I want to assure you guys that we've been checking into this and we haven't made any changes on our end. It seems like maybe it was happening from the email providers but I'm glad its working again.

splattttttt
06-18-2013, 02:45 PM
It seems like maybe it was happening from the email providers but I'm glad its working again.
Often times, certain email providers will develop glitches due to their filtering methods. Glad that some are back up and running now. But for me, I'm developing a real inkling for having a dedicated email addy reserved for just this wonderful site.

thebigk
06-18-2013, 02:46 PM
Just check mine it's back up

Dave.73
06-18-2013, 02:50 PM
Good stuff guys. I'm glad this seems to be better.