Posted photos corrupted [Archive] - Puff Cigar Discussion Forums

: Posted photos corrupted


curmudgeonista
06-03-2018, 11:27 PM
@PuffA (https://www.puff.com/forums/vb/member.php?u=36790) & @Cricket (https://www.puff.com/forums/vb/member.php?u=36759)

Myself and another member I've heard from are having problems with uploaded photo attachments, including ones that were previously okay, but not showing now. I encountered a data base issue with the site over the weekend and assume the photo issue is related.

Are you aware of the problem and solution? Or do we need to collect names and check individual accounts?

Right now the ones I know are affected as my own @curmudgeonista (https://www.puff.com/forums/vb/member.php?u=17948) and @Rondo (https://www.puff.com/forums/vb/member.php?u=37461). I think I heard OneStrangeOne was having the same problem too. Maybe others.

OneStrangeOne
06-04-2018, 12:05 AM
Mine started messing up Saturday morning, I can see my photos I posted prior to that.

Cigary
06-04-2018, 04:34 AM
Same with me...figured that the Cloud was having a hand in this....😐

Rondo
06-04-2018, 07:07 AM
I’ve been unable to view any of my pics since Saturday.
It’s rendered me unable to eat, sleep, shower or get out of bed to go to work or my psychiatric appointments.
Thanks in advance for looking into this.

Tulse
06-04-2018, 10:02 AM
Maybe related, maybe not, but some member's photos are just showing as links. First I've seen of this.

Edit: there's an attached file in this post. I can't view the full sized attachment. Just takes me to a Forbidden page.

Cricket
06-04-2018, 10:46 AM
Testing image uploads. (not inserted into content)

Cricket
06-04-2018, 10:47 AM
Testing images inserted into the content.

219954

Cricket
06-04-2018, 10:48 AM
One more test.

219956

I will report this issue to the team now.

Added note: Breaks when inserted into the content.

Cigary
06-04-2018, 12:30 PM
I’ve been unable to view any of my pics since Saturday.
It’s rendered me unable to eat, sleep, shower or get out of bed to go to work or my psychiatric appointments.
Thanks in advance for looking into this.

Ha ha ha....( this got through so something is working but some of my earlier pics still don't show up....glad I'm not IT as this would baffle me all day long until it was fixed....I love OCD )

Rondo
06-04-2018, 03:30 PM
Test

219964

I’d rather be smoking.

curmudgeonista
06-04-2018, 04:38 PM
Rondo - Test

For a temporary solution let's try it as just an attachment without placing it in the body of the post.

curmudgeonista
06-04-2018, 04:39 PM
Same one placed in-line...

219972

Cigary
06-04-2018, 04:50 PM
Test

219964

I’d rather be smoking.

I clicked on the link....


Forbidden
You don't have permission to access /forums/vb/vbseo_enhanced.php on this server.

I post attachments instead of links btw.

Rondo
06-04-2018, 07:46 PM
219984

Rondo
06-04-2018, 07:48 PM
I get the “verboten” message as well when clicking on the link.

OneStrangeOne
06-04-2018, 07:52 PM
I get the “verboten” message as well when clicking on the link.

Yep same here,
Also I don’t see any options to put the pic anywhere other than in the text box.

curmudgeonista
06-04-2018, 08:34 PM
Yep same here,
Also I don’t see any options to put the pic anywhere other than in the text box.
Just upload it, then do nothing else with it; leave it be and don't use the "paperclip" to put it "in" the post. It'll show up as an attachment at the bottom when you submit.

Not a cure-all solution, but at least you can still get pics to show up while the Tech Team works on a fix.

blackrabbit
06-08-2018, 02:50 AM
Besides not being able to see some of your photos, when I click on any photos to enlarge them it now says I don't have permission to do that.

PuffA
06-11-2018, 02:48 PM
Techs are aware of that aspect of the glitch too. Waiting on the fix from them

Kevin

Ewood
06-11-2018, 04:42 PM
Any time when on the computer and I click an image it takes me to a different page and says "Forbidden" I tried to attach what I'm talking about

Cricket
06-12-2018, 05:32 PM
Testing images.

(1) attached
(1) inserted.
(1) drag & drop

220650

Cricket
06-12-2018, 05:40 PM
This "should" be resolved now.

Let me know if you spot another issue.

curmudgeonista
06-12-2018, 07:24 PM
This "should" be resolved now.

Let me know if you spot another issue.
Test launch... T minus three... two... one...

220660

Viola! It works! Thank you Cricket!

TexaSmoke
06-12-2018, 07:30 PM
Thanks Cricket

Sent from where the stars at night are big and bright.

Mark in wi
06-15-2018, 01:56 AM
Im not seeing any of the photos BOSSTANK is posting. This could be my iPad, as it is acting up, but I am seeing everyone else's.
Thanks
Mark

BOSSTANK
06-15-2018, 02:07 AM
Im not seeing any of the photos BOSSTANK is posting. This could be my iPad, as it is acting up, but I am seeing everyone else's.
Thanks
Mark

:shocked:

Can you see this one?

https://cdnw.nickpic.host/viGnAe.jpg

Mark in wi
06-15-2018, 11:22 AM
:shocked:

Can you see this one?

https://cdnw.nickpic.host/viGnAe.jpg

I can see this one. Very nice! VTX??

I'm not seeing the ones you post in the"What I smoked today" or maybe it was the "Thrifty Thursday" threads. Just checked my phone and they showed up so it must be my iPad. Just thought I'd add in case it wasn't me.

BOSSTANK
06-15-2018, 02:58 PM
I can see this one. Very nice! VTX??

I'm not seeing the ones you post in the"What I smoked today" or maybe it was the "Thrifty Thursday" threads. Just checked my phone and they showed up so it must be my iPad. Just thought I'd add in case it wasn't me.

Not mine but it’s a Honda Fury.